Several update issues



  • @approxinfinity Since the updates I know you have been working out some compatibility issues. So far for me, there are 3 of concern (using only my phone).

    First, I can’t scroll through threads properly–annoying, but eventually can do it with patience. It will stop advancing after about 8 to 12 posts, and the down or up buttons do not break it free. If I flick quickly sometimes it advances, but usually I have to hit the top banner several times before a refresh button appears, which usually opens up a new group.

    Second, I can’t go to Chats off my main menu, it just highlights the command without going anywhere–I have to go to the profile of any user I am chatting with, and chose chat from their page. (So if someone else initiates a chat, I have to guess who unless I have a notification.)

    Third, I cannot embed pictures or documents in a post anymore. It used to have a “Document” choice under the picture icon in the composing command bar (from there, I could go to any document on my phone, including images) but now it just puts the (!alt text/url) stuff in the post. Apparently I would have to upload a pic somewhere. No idea how that works. Can we get that choice for embedding pics back? I usually post screenshots, after editing them.

    The 1st 2 have workarounds, but the third one will eliminate any use of pictures from me unless there is an easy command as there used to be. I don’t want to upload my images outside the Board to get them onto the Board.

    No hurry! As usual, thanks for working so hard on all this!

    Oh, discovered a 4th: the emoji icon is now visible on the comman bar but I see only their names, no images of any of them. I can use my keyboard emojis, but they apparently aren’t always compatible with everybody.



  • @mayjay Thanks man. What make and model are you using and what version of the OS and browser?



  • @approxinfinity

    I would make a screenshot if I could! 😀

    Samsung Galaxy S5 (officially SM-G900V)

    Build / MMB29M

    Android 6.0.1 (I mistakenly said 6.1 the other day).

    Chrome browser Application version 57.0.2987.132



  • @mayjay Hit the cloud with an up arrow in it to load pictures from your device.

    The picture box now just fills in a blank link command. Similar to how the chain link above provides the commands to link a site but not the site info. Basically a template.



  • @dylans good lookin out!



  • @mayjay thanks, excellent. Ill dig in. On the road atm.



  • @dylans said in Several update issues:

    Hit the cloud with an up arrow in it to load pictures from your device.

    Thank you! I remember seeing a cloud on that line since the upgrade but didn’t know what it was for & never used it. It hasn’t been there since the emoji appeared. After reading your post I tried scrolling to the right, and it magically appeared! Gotta remember to try things like that!

    So, thx to you, everyone can look forward to all those cute charts and maps I like to gather!



  • I have had problems with scrolling back past a few screens of comments when I select the last post rather than the post that starts a thread. This happens on the latest versions of Opera and Chrome. The scrolling works fine on firefox but I haven’t been using that much lately. I use Windows 7 by the way.

    My only real complaint about the update is that the names of the posters no longer appears on the recent or unread pages. We do get the avatars but there are only about 8-10 or so that I can remember. Some people also change their avatars rather regularly. The times that a comment was posted also does not show up for anything less than the last day. If I am reading a long thread that I have not read for a day or two (what else could I possibly be doing with my time other that reading kubuckets) I start at the end and scroll back until I find a time that I haven’t read.

    Other that the scrolling, the items I mentioned are small potatoes. Thanks approxifinity for all of your good work.



  • Anybody see lurkers on bottom anymore? It still takes me awhile to post, the text box leaves me. Sometimes it’s ok😳



  • @Crimsonorblue22 the lurkers at bottom is a feature the nodebb guys call thread presence. When I asked they acknowledged it was very cool but very unperformant but they are looking into revamping and bringing it back.



  • @approxinfinity not called lurkers?😉



  • At my age any small computer change is very difficult to deal with. I do not speak or comprehend e-language. These recent “upgrades” to this site probably invigorate those in the know. For me, laboriously complex. I cherish time spent here at kubuckets…and hope that things won’t grow so entangled that I must abandon one of my daily obsessions.



  • Here is a prime FOR INSTANCE. Often I feel the need to edit or alter a post. For months that has been quite simple. Now I see no avenue to do so.



  • @REHawk it is harder, click on the little wheel and the edit button is there. Play around. I sometimes type w/out seeing what I’m typing then can’t figure out edit. Mess around on the edit page or test page. I did. You can practice on any of my posts



  • @REHawk I would miss you



  • @Crimsonorblue22

    You must have administrator privileges, the rest of us can only edit our own posts.



  • @Crimsonorblue22 WOW! Thank you kindly. My problem is that I am reluctant to experiment and click around randomly. Heck, my grandkids still program and reset my digital wrist watches!



  • But why the hell do we need that wheel? Looks like Chinese heiroglyphics! Can’t the programmers just offer a simple written EDIT or DELETE? I am programmed to read WORDS, not CHICKEN TRACKS!



  • @JayHawkFanToo no I dont



  • @REHawk it says edit



  • @Crimsonorblue22 said in Several update issues:

    @REHawk it says edit

    Only after you press the gear symbol.



  • @mayjay I said after u click on wheel



  • @Crimsonorblue22 I only saw the follow-up due to the scrolling issue.



  • @mayjay guess we all have issues!😠



  • @Crimsonorblue22

    You posted…

    Mess around on the edit page or test page. I did. You can practice on any of my posts

    …and I took it to mean that he could edit your posts…



  • Question? - -did anyone figure out what happened to our emoji’s? maybe I mIissed it - -I miss them lol. - - ROCK CHALK ALL DAY LONG BABY



  • @jayballer54 On desktop you should be able to allow the certificate (see top left, there’s a lock or some sort of icon. Allow the certificate there) and get the emojis back. On phone, I don’t have a resolution yet.



  • @jayballer54 Think we should have a fix for the emojis now on all devices. Testing. :smile: :octocat:



  • Yeah looks like it fixed it. Damn. That was my fault. I misconfigured the site to www.kubuckets.com instead of kubuckets.com . The SSL cert didn’t like the www. NodeBB guys caught it. :angel:


Log in to reply
 

Looks like your connection to KU Buckets was lost, please wait while we try to reconnect.