site loading weird on my phone



  • Maybe due to a recent update but it was working fine before my sabbatical.



  • What’s it doing? I haven’t updated yet.



  • The main issue is it doesn’t load right when I pull up the full reply box instead of doing quick reply. Then jus stuff not quite loading right.

    My phone is pretty old and won’t load stuff like twitch mobile. Might be time to upgrade soon.



  • Does seem to load the editor now at least.



  • Word. I just restarted the board. See if that fixes it? I will be upgrading soon, I’m a terrible procrastinator. That may fix some things (and may break some things!) as well.



  • @approxinfinity all is well here



  • approxinfinity said:

    Word. I just restarted the board. See if that fixes it? I will be upgrading soon, I’m a terrible procrastinator. That may fix some things (and may break some things!) as well.

    Quote to full reply box is working right now. It was not yesterday. Bizarre.



  • @approxinfinity

    Working fine on PC (Firefox) and IPads; I don’t use my phone that often.

    A really nice addition to the board would be the ability to add polls like you can on other boards or Facebook where you can poll psters with some pre-selected choices and then they can vote for one or add a new option and the tally is updated. Really easy way to see what the trends are without a lot of posts that do not actual tally.



  • Polls and a hard ignore option would be wonderful.



  • There is one site I go to where filtering a user completely removes all traces of them. Not even the usual view post option. That site is custom code and very different from this one though.


Log in to reply
 

Looks like your connection to KU Buckets was lost, please wait while we try to reconnect.